<form id="dnhz7"></form>
    <address id="dnhz7"></address>
    <noframes id="dnhz7">

      <noframes id="dnhz7"><span id="dnhz7"></span>

        <noframes id="dnhz7">

        <address id="dnhz7"></address>
        <address id="dnhz7"></address>

        新闻中心

        NEWS CENTER

        Firefox 曝出严重安全漏洞,建议所有用户尽快更新

        • 分享:

        Firefox 曝出严重安全漏洞,建议所有用户尽快更新

        Mozilla 发布了 Firefox 67.0.3 和 Firefox ESR 60.7.1 版本,用于紧急修复最新发现的 0day 漏洞。

        安全公告中的完整描述如下:

                由于 Array.pop 中的问题,操作 JavaScript 对象时可能会出现类型混淆漏洞。这可能导致可利用的崩溃。我们意识到已经有针对性的攻击滥用这个漏洞。

                也就是说,该漏洞能够让黑客操纵 JavaScript 代码诱骗用户访问,并将恶意代码部署到他们的 PC 上。


        5d0b38bfdd613.png

                

                该漏洞由安全研究团队发现并报告,编号 CVE-2019-11707,安全等级为“严重”。甚至美国网络安全和基础设施安全局也已经参与传播有关补丁的信息。

                有报道称可能有黑客利用这个漏洞进行攻击,获取加密货币。但除了 Mozilla 网站上发布的简短描述之外,没有关于此安全漏洞或持续攻击的其他详细信息。

                以注重安全和隐私著称的 Firefox 出现 0day 漏洞是非常罕见的,Mozilla 团队最后一次修补 Firefox 0day 还是在 2016 年 12 月。

                目前, Mozilla 安全委员会提醒所有 Firefox 用户尽快升级到最新版本,以避免遭受攻击。

                转载自HackerNews:http://hackernews.cc/archives/26026

        快速获取解决方案 立即咨询
        掌上彩